FF back arrow always returns to page 1 of events

RESOLVED WONTFIX

Status

Webmaker
Events
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: Erika Drushka, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
On the events page, not matter what page of events I'm on, if I click to get details on an event and then click the back arrow, it goes back to Page 1. 

Happens when logged in as admin, and when logged out.

Comment 1

4 years ago
Note: This is the currently expected behavior, but we should improve it so that the back button returns to the previous search results page.

This will probably require updating the route when pagination is navigated. Something like:

http://events.webmaker.org/#!/events/page/7

Comment 2

4 years ago
We should also store any searches. Basically if someone hits back they should get the same set of results not the first page.

Updated

4 years ago
Duplicate of this bug: 1044113

Comment 4

4 years ago
is it solved now or needs to be ..

Comment 5

4 years ago
and the "sign in from persona" button is not working in chrome.. is there any settings changes in the browser..??

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.