Deploy hg.m.o/build/buildbot 0-8-4-pre-moz4 to windows slaves to pick up bug 961075

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
7 months ago

People

(Reporter: sbruno, Unassigned)

Tracking

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2528] )

(Reporter)

Description

4 years ago
Bug 1009584 dealt with rolling buildbot 0-8-4-pre-moz4 to non-windows slaves. We still have to deploy it to win slaves.
(Reporter)

Comment 1

4 years ago
Dustin, Markco: how can we proceed for this? Is there something I can do to make things quicker or should I just assign to markco/Q?
(Reporter)

Updated

4 years ago
Flags: needinfo?(mcornmesser)
Flags: needinfo?(dustin)
Blocks: 961075
Throw the bug over to Relops, and Q aor I will handle it. Could you provide a location where we can pull the needed file(s), please?
Flags: needinfo?(mcornmesser)
(Reporter)

Updated

4 years ago
Assignee: sbruno → relops
(Reporter)

Comment 3

4 years ago
Thanks markco!

The packages which are being used on non-windows boxes (rebuilt from source - tip of "slaves" branch of buildbot project - using setup.py sdist) are here:

New version of buildbot slave:
http://puppetagain.pub.build.mozilla.org/data/python/packages/buildbot-slave-0.8.4-pre-moz4.tar.gz

New version of the master (not deployed on any master, this build was only needed for puppet to correctly manage some required dependencies while puppetizing slaves):
http://puppetagain.pub.build.mozilla.org/data/python/packages/buildbot-0.8.4-pre-moz4.tar.gz

Please let me know if you need anything else on my side. Thanks again!
(Reporter)

Updated

4 years ago
Flags: needinfo?(dustin)

Updated

4 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2528]
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.