Staring a group in grouped sort.

RESOLVED DUPLICATE of bug 666895

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 666895
4 years ago
3 years ago

People

(Reporter: Drilon, Unassigned)

Tracking

24 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8460829 [details]
Troubleshooting information.

Sorted by date. Group by sort. Collapse the group, click on the area where the star usually is. All the emails on that group get starred. Cannot do the opposite to remove the star.

Gif of the problem: http://i.imgur.com/inFp9NU.gif

Fresh install does not resolve bug.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666895
You need to log in before you can comment on or make changes to this bug.