Crash when dragging scroll bar though address list

VERIFIED DUPLICATE of bug 104878

Status

--
critical
VERIFIED DUPLICATE of bug 104878
17 years ago
14 years ago

People

(Reporter: robert.hutzel, Assigned: sspitzer)

Tracking

({crash, regression})

Trunk
x86
Linux
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux 2001101021: Create a new message and add enough recipients so that a
scroll bar appears. At this point, clicking the up/down arrows will scroll the
addresses but dragging the scroll block up and down the bar will consistently
cause a complete crash.

Comment 1

17 years ago
Confirming with 2001101108, Linux.

Hitting backspace in address fields when there is a scrollbar (in order to
delete an address) produces same crash. I saw this crash in a CVS build approx
24 hours ago first time, but it wasn't yet in the official nightlies then.

TB36579498G
Severity: major → critical
Keywords: crash, regression

Comment 2

17 years ago
Really confirming.. changing component
Assignee: ducarroz → sspitzer
Status: UNCONFIRMED → NEW
Component: Composition → Mail Window Front End
Ever confirmed: true
QA Contact: sheelar → esther

Comment 3

17 years ago
My bug has a stack.


*** This bug has been marked as a duplicate of 104878 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.