Closed Bug 1042732 Opened 5 years ago Closed 5 years ago

Composer window has less distinct widgets in 31.0

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1042780

People

(Reporter: marcin2006, Unassigned)

References

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140722064054

Steps to reproduce:

Since updated from 24.6.0 to 31.0 the composer window has changed. The widgets became less distinct, flat and therefore it is harder to use the composer window than before. I'm using xfce 4.10.1 with MediterraneanNightDarkest style and I have changed background in Thunderbird's appearance to gray (Edit > Preferences > Display (? - second icon on the top) > Colors). In my opinion the intention was to make it prettier but the effect is overdone.
Completely agree.


Steps to reproduce: Every single new mail

Actual results : Messed up unclear composer window
Expected Results: Don't change my UI without asking me first and giving me the option to say no.

Nothing now is distinct in the From/To/Subject lines and the ridiculous change of background colour on mouseover is just that - ridiculous and a waste of cycles. 

It is also hard to see black text on a grey background. Very bad UI design IMHO.

I would like my old composer window back please. It worked perfectly well thank you. Grrrrrrr

Xubuntu 12.04 x64 xfce 4.10.2 with Greybird theme and no messing about.
Attached image TB31.png
Overlay of 3 windows showing mouseover.

To/CC/Subject line should have white background all the time
Does this complaint also include the fact that the From and Bcc lines are now present and visible to start with and the From line will not scroll off the top - thereby wasting yet more vertical space?
And the unnecessarily horizontal rule in between each From/To/CC/Bcc line?
Blocks: 906264
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042780
I also see this issue on Windows 7, where everything is a blue color
You need to log in before you can comment on or make changes to this bug.