Closed Bug 1042747 Opened 6 years ago Closed 6 years ago

[Messages] Some image assets are missing @2x version

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1035687

People

(Reporter: azasypkin, Assigned: azasypkin)

Details

(Whiteboard: [sms-papercuts])

Attachments

(1 file)

Hey Fang,

Could you please help to get @2x assets for the images #1, #2 and #3 from comment 0?

Thanks!

----

Steve,

Looks like after patch for bug 961574, "not downloaded" icon isn't displayed for not-downloaded received MMS in report view. Is it regression or I can remove asset #6 from comment 0 as it was used only for this case?

Thanks!
Flags: needinfo?(schung)
Flags: needinfo?(fshih)
(In reply to Oleg Zasypkin [:azasypkin] from comment #1)
> Steve,
> 
> Looks like after patch for bug 961574, "not downloaded" icon isn't displayed
> for not-downloaded received MMS in report view. Is it regression or I can
> remove asset #6 from comment 0 as it was used only for this case?
> 
> Thanks!

It's a regression, we should display the icon for not-downloaded message in report, thanks for discovering this.
Flags: needinfo?(schung)
UPDATE:

@2x version for the image #2 from comment 0 is provided in bug 1026694 attachment 8462325 [details].
Attached file Assets.zip
Hi Oleg,

I’ve attached the image assets for the image #1 and # 3.
For image #2, I’m not sure if we still use it, or can you help me locate it on current screen? 
Please let me know if you need anything else! : ) 
Thanks!
Flags: needinfo?(fshih)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035687
You need to log in before you can comment on or make changes to this bug.