Lightning Snooze displays white dialog [caused by More Snooze extension]

RESOLVED INVALID

Status

Calendar
Dialogs
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: shaneonabike, Unassigned)

Tracking

Lightning 3.3
x86
Linux

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8460946 [details]
3 Reminders_002.png

User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/34.0.1847.116 Chrome/34.0.1847.116 Safari/537.36

Steps to reproduce:

After Thunderbird 31.0 was upgraded (on Ubuntu Gnome 14.0) and Lightning 3.3 I am receiving reminders, but the actual snooze listing appears really strange.


Actual results:

When dropping down the window for snooze the text (options for different lengths of snooze) are not readable (even when hovering it selects the region but no text is visible).

At the bottom it displays 0 for the manual input.


Expected results:

Previous versions displayed the actual durations properly and it seems that after this upgrade this has stopped working.
Component: Mail Window Front End → Dialogs
Product: Thunderbird → Calendar
Version: 31 → Lightning 3.3
Are there any errors reported in Tools -> Error Console?
(Reporter)

Comment 2

4 years ago
Alright so I disabled two add-ons specifically More Snooze and the problem disappeared. Then I re-enabled it and it appears to resurface. Sorry for reporting that here I should have considered disabling that first. It was reported that the maintainer has stopped supporting it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Comment 3

4 years ago
If it's any consolation, Shane, I came here for the same reason. Thanks for pointing out that More Snooze was the problem.
Summary: Lightning Snooze displays white dialog → Lightning Snooze displays white dialog [caused by More Snooze extension]
You need to log in before you can comment on or make changes to this bug.