Closed Bug 1042793 Opened 8 years ago Closed 8 years ago

Add a title bar inline with the iframe inside an appWindow

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1042744
2.1 S1 (1aug)

People

(Reporter: benfrancis, Assigned: benfrancis)

References

Details

(Whiteboard: [systemsfe][p=3])

With the proposed changes in bug 1039519 the browser chrome would be inside the appWindow, inline with an app's iframe.

Creating a title bar is the first step in trying to implement browser chrome in this way.
Target Milestone: --- → 2.1 S1 (1aug)
This is kind of being taken care of by bug 1042744, but I don't think this is really necessary any more because the browser chrome should be built on top of the expanded app title bar state rather than inline with the iframe inside the scrollable wrapper div.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042744
You need to log in before you can comment on or make changes to this bug.