Add ability to browse by developer

RESOLVED DUPLICATE of bug 1032828

Status

Marketplace
Consumer Pages
P3
enhancement
RESOLVED DUPLICATE of bug 1032828
3 years ago
3 years ago

People

(Reporter: zalun, Unassigned)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Reporter)

Description

3 years ago
I'd like to be able to see all apps made by the current app developer.
I can search for the name, but the results aren't precise.
The best would be to make the developer name clickable

Updated

3 years ago
Severity: normal → enhancement
Priority: -- → P3

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1032828
You need to log in before you can comment on or make changes to this bug.