"Mozillaian" typo on front page

RESOLVED DUPLICATE of bug 1042548

Status

RESOLVED DUPLICATE of bug 1042548
5 years ago
5 years ago

People

(Reporter: melissa, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8460999 [details]
Screen Shot 2014-07-23 at 11.02.53 AM.png

At the bottom of the front page, one of the rotating banners says "Mozillaian like you". I believe it should be "Mozillian like you". This is consistent in some localized sites (at least the /es, /es-CL, and /es-MX; haven't checked others). Screen shot attached.
This is going to production right now, so you should see this fix in a few minutes
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042548
You need to log in before you can comment on or make changes to this bug.