try to fill the boxes in the page...

RESOLVED WORKSFORME

Status

()

Core
Editor
P3
major
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: mike lima, Unassigned)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Need test case (URL given is now invalid), URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011010
BuildID:    

Impossible to fill the boxes in the page above... or better saying..
you can, but it is a terrible mess... check it out...

Reproducible: Always
Steps to Reproduce:
1.enter the site
2.try to fill the boxes, specially big last two
3.

Actual Results:  no way to see the page correctly and to fill the boxes
editor: core or form controls?
Assignee: pchen → kin
Component: XP Apps → Editor: Core
QA Contact: sairuh → sujay
(Reporter)

Comment 2

17 years ago
form controls...

and confirming...
Severity: blocker → major
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
The URL above is no longer valid. Do you have a more recent URL or sample page? 
Was the problem that you could not see the text widgets on the page ... that is 
the page did not render correctly upon loading ... or was it that anything you 
tried to type into the text widgets did not show up? If it's the latter, did you 
see a caret when you clicked in the text widget?

Moving out to mozilla1.1 until I can get a test case.
Status: NEW → ASSIGNED
Priority: -- → P3
Whiteboard: Need test case (URL given is now invalid)
Target Milestone: --- → mozilla1.1

Updated

16 years ago
Target Milestone: mozilla1.1alpha → Future
QA Contact: sujay → editor
Assignee: kinmoz → nobody
Status: ASSIGNED → NEW

Comment 5

9 years ago
Sorry, I first time test bugzilla
Don't SPAM in bugzilla, use landfill.bugzilla.org if yopu want to ttest.

marking wfm now because the URL is no longer valid
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.