graphical glitch with tabs

RESOLVED DUPLICATE of bug 1040187

Status

()

RESOLVED DUPLICATE of bug 1040187
4 years ago
4 years ago

People

(Reporter: rurkuu, Unassigned)

Tracking

34 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8461490 [details]
I removed tab titles and adress bar content.

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140723030202

Steps to reproduce:

Open and close tab.


Actual results:

It looks like tab bar is not refreshing after closing a tab resulting in "open new tab" button being glitched into the tab bar (real button is functioning properly). It doesn't happen when Nightly is started in safe mode but disabling all my addons manually wouldn't fix my problem. I'm not using any interface related addons or themes and this problem is Nightly specific (Firefox works just fine). 


Expected results:

It should just werk.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040187
You need to log in before you can comment on or make changes to this bug.