Add Berlin office twitter, irc and wiki info

VERIFIED FIXED

Status

www.mozilla.org
Pages & Content
VERIFIED FIXED
4 years ago
3 years ago

People

(Reporter: gfritzsche, Assigned: craigcook)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Add Berlin office twitter, irc and wiki info on our Mozilla spaces page:
Twitter: @MozillaBerlin
IRC: #berlin
Wiki: https://wiki.mozilla.org/Berlin_Office
(Assignee)

Updated

4 years ago
Assignee: nobody → craigcook.bugz
(Assignee)

Comment 1

4 years ago
(In reply to Georg Fritzsche [:gfritzsche] from comment #0)

> Wiki: https://wiki.mozilla.org/Berlin_Office

This page doesn't appear to exist. Is there a different URL?
(Reporter)

Comment 2

4 years ago
It will be filled out this week. Want me to report back on that one once it's complete?
(Assignee)

Comment 3

4 years ago
(In reply to Georg Fritzsche [:gfritzsche] from comment #2)
> It will be filled out this week. Want me to report back on that one once
> it's complete?

Certainly. We can go ahead and add the other two links now and add the wiki link when it's ready.
(Reporter)

Comment 4

4 years ago
Actually, i just put the first rough dupe of our intranet page (with irrelevant parts removed) on the page.

Comment 5

4 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/e34f88696dcd4316c50024139c5947168d2ea395
Bug 1043366 - Add Berlin office contact links

https://github.com/mozilla/bedrock/commit/4a1d12c488e898012cf5ae277f18117ea6d88098
Merge pull request #2175 from craigcook/bug-1043366-berlin-office-links

Bug 1043366 - Add Berlin office contact links
(Reporter)

Comment 6

4 years ago
This doesn't include the wiki page?

(In reply to Georg Fritzsche [:gfritzsche] from comment #4)
> Actually, i just put the first rough dupe of our intranet page (with
> irrelevant parts removed) on the page.
Flags: needinfo?(craigcook.bugz)
(Assignee)

Comment 7

4 years ago
(In reply to Georg Fritzsche [:gfritzsche] from comment #6)
> This doesn't include the wiki page?

Yes, sorry. We haven't yet added the wiki link. I'll do that shortly.
Flags: needinfo?(craigcook.bugz)
(Reporter)

Comment 8

4 years ago
(In reply to Craig Cook (:craigcook) from comment #7)
> (In reply to Georg Fritzsche [:gfritzsche] from comment #6)
> > This doesn't include the wiki page?
> 
> Yes, sorry. We haven't yet added the wiki link. I'll do that shortly.

Great, still on your list?
Flags: needinfo?(craigcook.bugz)
(In reply to Georg Fritzsche [:gfritzsche] from comment #8)
> (In reply to Craig Cook (:craigcook) from comment #7)
> > (In reply to Georg Fritzsche [:gfritzsche] from comment #6)
> > > This doesn't include the wiki page?
> > 
> > Yes, sorry. We haven't yet added the wiki link. I'll do that shortly.
> 
> Great, still on your list?

Craig I can take this
(Reporter)

Comment 11

4 years ago
Thanks :)
Flags: needinfo?(craigcook.bugz)

Comment 12

4 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/13bca6c881a9fe24363c4bdf64c5ff221d3d34df
Bug 1043366 - Add Berlin office twitter, irc and wiki info

https://github.com/mozilla/bedrock/commit/a0fe0de2eed43209d9b54475bd66325d3fc221c8
Merge pull request #2187 from retornam/fix-berlin

Bug 1043366 - Add Berlin office twitter, irc and wiki info

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
verified fixed https://www.mozilla.org/en-US/contact/spaces/berlin/
Status: RESOLVED → VERIFIED
See Also: → bug 1175837
You need to log in before you can comment on or make changes to this bug.