Firefox Sync overwrites the old data

RESOLVED INVALID

Status

()

Firefox
Sync
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: delete, Unassigned)

Tracking

31 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

After installing Firefox, I reinitialized the password of Firefox Sync. Then I connected.


Actual results:

Firefox Sync synchronized data in one direction: He sent data from my pc to Firefox Sync and probably replace my data on Firefox Sync because Firefox Sync data will not transfer to my computer.


Expected results:

Firefox Sync should synchronize my data in both directions, not just my "pc" to "Firefox Sync" and replace my data. Please, these data are all my life, I would like to recover if possible.

Updated

4 years ago
Component: Untriaged → Sync
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.