"New Bookmark" dialog's Cancel button does not work

VERIFIED FIXED in mozilla0.9.6

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: Paul Chen)

Tracking

Trunk
mozilla0.9.6
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

754 bytes, patch
jag (Peter Annema)
: review+
Ben Goodger (use ben at mozilla dot org for email)
: superreview+
Details | Diff | Splinter Review
1) Open Bookmarks Manager
2) File->New Bookmark
3) Hit cancel

expected: 
dialog goes away

actual:
dialog stays. 

'windowNode has no properties, line 135 addbookmark.js' in js console.
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.6

Comment 1

17 years ago
Dupe of 103079.
*** Bug 103079 has been marked as a duplicate of this bug. ***
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW

Comment 4

17 years ago
*** Bug 105803 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
Created attachment 55203 [details] [diff] [review]
umm, somebody I guess changed the name of newBookmarkWindow to newBookmarkDialog
Comment on attachment 55203 [details] [diff] [review]
umm, somebody I guess changed the name of newBookmarkWindow to newBookmarkDialog

sr=ben@netscape.com
Attachment #55203 - Flags: superreview+

Comment 7

17 years ago
Comment on attachment 55203 [details] [diff] [review]
umm, somebody I guess changed the name of newBookmarkWindow to newBookmarkDialog

r=jag
Attachment #55203 - Flags: review+
(Assignee)

Comment 8

17 years ago
fix checked into trunk
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
*** Bug 108505 has been marked as a duplicate of this bug. ***
*** Bug 109063 has been marked as a duplicate of this bug. ***
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.