Commit to vendor/sprd/open-source broke Dolphin builds

RESOLVED DUPLICATE of bug 1044724

Status

Firefox OS
General
--
blocker
RESOLVED DUPLICATE of bug 1044724
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Dolphin builds on v1.4 are currently broken with the following bustage:
https://tbpl.mozilla.org/php/getParsedLog.php?id=44541097&tree=Mozilla-B2g30-v1.4

It appears to be from this commit:
http://git.mozilla.org/?p=external/sprd-aosp/vendor/sprd/open-source.git;a=commit;h=ba98fdc67afe524a6efd6392c3fb174ccdf67d22

Unfortunately, none of the people referenced in that commit appear to have BMO accounts, so I don't know the best way to get in touch with them. I've pinned Dolphin builds to the previous known-good revision in the mean-time.
https://github.com/mozilla-b2g/b2g-manifest/commit/48c53b10133dfa58563388dc0ecf5b07cb5d04ec

Hopefully someone CCed to this bug will know how to get in touch with them.
(Reporter)

Comment 1

3 years ago
It appears that pinning the revision didn't work. b2g30 is now closed. This needs attention from Spreadtrum ASAP.
Severity: normal → blocker
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1044724
You need to log in before you can comment on or make changes to this bug.