Blank ringtone and alert names in settings

RESOLVED DUPLICATE of bug 1043662

Status

RESOLVED DUPLICATE of bug 1043662
4 years ago
4 years ago

People

(Reporter: pdehaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-319MB-bug-bash])

(Reporter)

Description

4 years ago
Found in 512MB Flame w/ B2G 2.0 and 2014-07-24 User build.

### Steps to reproduce:
1. Launch Settings > Sound Settings.
2. Open the Ringer dropdown.
3. Look at first option in Firefox Ringtones.
4. Scroll down to "Alerts" and look at first option.


### Actual results:
Default options don't have any names/labels.


### Expected results:
Named options.

Updated

4 years ago
Whiteboard: [2.0-319MB-bug-bash]
QA wanted for a branch check.
Keywords: qawanted
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1043662
You need to log in before you can comment on or make changes to this bug.