IMAP stops working after update to 31

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
4 years ago
2 years ago

People

(Reporter: emoxam, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

update to version 31


Actual results:

TB starts to tell me "was disconnected from the ...  server may not work" (TB tells me it in Russian so it is kind of translation)
no matter ssl or not, 143 or 993
what happened ?


Expected results:

TB should work

Updated

4 years ago
Whiteboard: [support]
(Reporter)

Comment 1

4 years ago
I gues authorisation works, but problem appears when i try to open inbox folder, or sent folder..
(Reporter)

Comment 2

4 years ago
Here's what i see at the TB logs

[IMAP]     [14:25:15]     * LSUB (\HasNoChildren) "." "INBOX.Sent Items"
[IMAP]     [14:25:15]     * LSUB (\HasChildren) "." "INBOX.Trash"
[IMAP]     [14:25:15]     * LSUB (\Noselect \HasChildren) "." "INBOX.Archives"
[IMAP]     [14:25:15]     5 OK LSUB completed
[IMAP]     [14:25:15]     6 list "" "#shared.*"
[IMAP]     [14:25:15]     * BYE [ALERT] Fatal error: Invalid argument

I decided to chack is there such command at the 24.6.0 - and no!
There is no "list "" "#shared.*"" at 24.6.0 ...

Updated

4 years ago
Component: Untriaged → Networking: IMAP
Product: Thunderbird → MailNews Core

Updated

4 years ago
Summary: stops workring after update to 31 → IMAP stops working after update to 31

Comment 3

2 years ago
Alexander do you sitll see this problem?
Flags: needinfo?(emoxam)
Whiteboard: [support] → [closeme 2016-10-15][support]

Comment 4

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(emoxam)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-10-15][support] → [support]
You need to log in before you can comment on or make changes to this bug.