If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pre-installed smart collections icon do not update their background

RESOLVED DUPLICATE of bug 1016221

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 1016221
3 years ago
3 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: [2.0-319MB-bug-bash][systemsfe])

(Reporter)

Description

3 years ago
Build Information
Device: Flame
Gaia      29266e18c35f4e72e35f1bba0e34f2fb6b995cc3
Gecko     https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/178fe2efc41d
BuildID   20140724000201
Version   32.0
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
B1TC00011220

Prerequisites: Have an Internet connection.

Steps to Reproduce
1. Enter the Game Smart Collection.
2. Exit it.

Expected Results
The background of the icon should be the same as when you're in the Smart Collection.

Actual Results
The icon does not change. Same thing with Music. If you uninstall and reinstall them, the backgrounds match though.

Reproduction Frequency: 100%
(Reporter)

Updated

3 years ago
Blocks: 1017954
No longer blocks: 1015336

Comment 1

3 years ago
Bug 1016221 fixes this, but was not uplifted to v2.0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016221
You need to log in before you can comment on or make changes to this bug.