Bixie schemas used in lots of places

RESOLVED DUPLICATE of bug 1059925

Status

Socorro
Backend
RESOLVED DUPLICATE of bug 1059925
4 years ago
4 years ago

People

(Reporter: peterbe, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

4 years ago
Here [0] for example. Do we still need this? Are we actually testing anything useful for this or is it simply a matter of time to clean it all up. 

At the time of writing, there's still lots [1] of "bixie" in the code base. 

[0] https://github.com/mozilla/socorro/blob/3c3e1486bd02b9ddad053026972a32d93e6fa60e/socorro/unittest/external/postgresql/test_products.py#L152
[1] https://gist.github.com/peterbe/5d7870da25023b04dedd

Comment 1

4 years ago

Comment 2

4 years ago
It's safe to delete it now. We are not deploying it, have no plans to deploy it in the next year, and have no external installs of it. It's in the project history if we need to get it back.

Updated

4 years ago
Blocks: 1055733
(Assignee)

Updated

4 years ago
Assignee: nobody → peterbe
Status: NEW → ASSIGNED
(Assignee)

Comment 4

4 years ago
1059925 does this and so much more.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059925
You need to log in before you can comment on or make changes to this bug.