Closed Bug 1044437 Opened 5 years ago Closed 5 years ago

Flatten mailnews/intl

Categories

(MailNews Core :: Internationalization, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1044439

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

Attachments

(1 file)

Attached patch Remove the srcSplinter Review
With the landing of the fix to Bug 1038537 - Flatten away idl/public/src subdirectories under intl/, /mailnews/intl/Makefile.in needs fixing up.
Attachment #8462989 - Flags: review?(neil)
Assignee: nobody → iann_bugzilla
Status: NEW → ASSIGNED
Attachment #8462989 - Flags: review?(neil)
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1044439
You need to log in before you can comment on or make changes to this bug.