Page title on new tab page shown in bold

RESOLVED INVALID

Status

()

Firefox
New Tab Page
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I have cnn.com on my new tab page, and for some reason the title "CNN.com - Breaking News, U.S., World, Wea..." is shown in bold.

The title of the page is: <title>CNN.com - Breaking News, U.S., World, Weather, Entertainment &amp; Video News</title>

Maybe the amp isn't being escaped properly somehow?  I tried on a new profile on OSX and it didn't seem to happen there, so I'm not sure what the issue is.
(Reporter)

Updated

4 years ago
Blocks: 1036284
(Reporter)

Comment 2

4 years ago
This is now happening for me with Twitter, where the title is just "Twitter", so I suppose this is intentional and not some weird unescaping problem.
If it's also blue, then it's because it's a pinned tile.
(Reporter)

Comment 4

4 years ago
Yeah, it does look kind of blue.  I don't have Twitter currently pinned, though.  I did have it bookmarked, though bookmarking other sites doesn't seem to make them blue, and unbookmarking Twitter doesn't seem to make it not blue any more.
(Reporter)

Comment 5

4 years ago
Oh, pinned like you can pin it on the new tab page itself.  Yeah I guess I clicked on that at some point.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Comment 6

4 years ago
Huh, I have pinned tiles and I don't see any bold or blue titles.
The blue/bold was removed by bug 1068181.
You need to log in before you can comment on or make changes to this bug.