latest mozilla crashes when i go to msn.com

VERIFIED DUPLICATE of bug 104421

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 104421
17 years ago
14 years ago

People

(Reporter: Chinna Polinati, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I downloaded the nightly build of Mozilla today and when I typed in the URL
www.msn.com its crashed.. I didn' have problems with yahoo or hotmail sites..
This problem didn't appear it the earlier builds..

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 104421 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.