Takes forever to enter and navigate a site (talk37.ru)

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Igor Mackeev, Unassigned)

Tracking

33 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140726004002

Steps to reproduce:

Entered my account at https://talk37.ru/wp-login.php
This is a virtual PBX (in Russian; so, one must know Russian to register with them). 


Actual results:

It took up to 4-5 min to enter my account; and every click (every operation) takes approximately the same amount of time. Seems like eternity...


Expected results:

I should quickly enter my account and navigate between pages (even if my caches is set to 0). When I switch to the IE engine, it's much faster.
Hi Igor, is this still happening? 
I tried the site in Safari and Chrome and it's quite slow in both of those too, so I'm not convinced this is a Firefox bug.
Flags: needinfo?(mackeev)
(Reporter)

Comment 2

4 years ago
Yeah, it's still there.
Funny thing, Aurora for Android seems to be faster.
And... the admin says he experiences no delay while entering and navigating the site, and blames his provider.
Flags: needinfo?(mackeev)
Hi Igor,

Since I don't know Russian language, I am unable to create an account and navigate on the link you provided.

Can you please try to reproduce this on the latest release(43.0.4) and latest Nightly(46.0a1) and provide the results? When doing this, please try to reproduce with a new clean Firefox profile, maybe even in safe mode, as some of this issues may be caused by third party installed add-ons or custom settings(https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thanks,
Paul.
Flags: needinfo?(mackeev)
(Reporter)

Comment 4

3 years ago
This problem was reported a year and a half ago. I contacted site administrator, too. Maybe (I repeat maybe) it was a site-specific problem. Anyway, it has been resolved since. Thank you.
Flags: needinfo?(mackeev)
Based on the comment 4, I will mark this issue as RESOLVED WORKSFORME. If you still encounter this problem, please feel free to reopen this bug, or file a new one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.