Status

VERIFIED DUPLICATE of bug 95175
17 years ago
14 years ago

People

(Reporter: contacto, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011010
BuildID:    

When someone sends you an attachment and you open it from within mail, it opens
with a wrong name...
For example.  Someone send you a file ABC.DOC.  Then you right click on file
within the message and choose OPEN.  Than, mozilla opens the file, but the name
is something like NZ63TVKYB.DOC... I think that this name is the one it puts on
the cache.

Please check it out.


Reproducible: Always
Steps to Reproduce:
1.see above explanation
2.
3.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 95175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.