Closed Bug 1044589 Opened 8 years ago Closed 8 years ago

App manager connection status bar scroll problem

Categories

(DevTools Graveyard :: WebIDE, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 34

People

(Reporter: me, Assigned: paul)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image app manager.png
I just update nightly, my current nightly version is 34.0a1 (2014-07-27). When I try to start a Firefox OS simulator through App manager, I notice when I scroll connection status bar, both side are scrolling. But only the right side should scroll not the left side which consists of buttons. 

I try to reproduce it on latest Aurora, but I fail to reproduce it. So it seems the problem is with nightly build only.
I think it's an issue with how overflow works with flex box model.
Attached patch v1Splinter Review
Assignee: nobody → paul
Status: NEW → ASSIGNED
Attachment #8463293 - Flags: review?(jryans)
Component: Developer Tools → Developer Tools: WebIDE
Attachment #8463293 - Flags: review?(jryans) → review?(mratcliffe)
Attachment #8463293 - Flags: review?(mratcliffe) → review+
https://hg.mozilla.org/mozilla-central/rev/1860339ad038
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 34
Reproduced using Nightly 2014-07-25 under Ubuntu 13.04 64-bit.
Verified as fixed on latest Aurora 34.0a2.
Status: RESOLVED → VERIFIED
QA Whiteboard: [qa+] → [qa!]
QA Contact: petruta.rasa
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.