[TB 31] error in the translation into Italian

RESOLVED FIXED

Status

Mozilla Localizations
it / Italian
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: nino.frasio, Assigned: Roberto Principiano)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8463231 [details]
Immagine 001.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

When sending an email to several addresses with Ccn function, there is an error in the translation.

Thanks!



Actual results:

"destinatari nscosti" is wrong, see the attached PNG.


Expected results:

the correct spelling is "destinatari nascosti"

Updated

4 years ago
Assignee: nobody → l10n-it
Component: Untriaged → it / Italian
Product: Thunderbird → Mozilla Localizations
QA Contact: francesco.lodolo
Summary: error in the translation into Italian → [TB 31] error in the translation into Italian
Version: 31 → unspecified
Right :-\
http://transvision.mozfr.org/?sourcelocale=en-US&locale=it&repo=central&search_type=entities&recherche=mail/chrome/messenger/messengercompose/composeMsgs.properties:undisclosedRecipients

The painful part is that we're going to live with this error for a long time.

@Nino
Thanks for taking the time to file this bug.

@Roberto
Can you take a look?
Assignee: l10n-it → roberto.principiano
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(roberto.principiano)
Duplicate of this bug: 1045481
(Assignee)

Comment 3

4 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(roberto.principiano)
Resolution: --- → FIXED
Duplicate of this bug: 1121464
You need to log in before you can comment on or make changes to this bug.