After changing Themes the "From" field is blank

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: marina, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
*** observed with 2001-10-12-0.9.4 build ***
Steps to reproduce:
- close mail;
- change Theme from Modern to classic;
- open Mail, log into your account;
- open new mail composition window;
//note: the "From" is blank. If you would go to the Account settings they are
the same, nothing's changed there.
(Reporter)

Comment 1

16 years ago
i have to add that it happens only the first time i change Themes, on the second
launch the "From" field is properly showing up
Summary: After changing Themes the "From" field is blank → After changing Themes the "From" field is blank

Comment 2

16 years ago
using today's branch build on win98(2001-10-12-05) I am not able to reproduce
this bug.  
Marina,
How are you changing the prefs? From preferences in browser or from view menu
apply theme from the browser?  This could be a win2k probably unless I am
missing something.  

Comment 3

16 years ago
Stephen checked this on his machine which is win2k and did not from address blank. 
ie today's build: 2001-10-12-05
(Reporter)

Comment 4

16 years ago
hmmm....retried several times and i can not reproduce it either. probably there
should be some other conditions.. let me see if i can add other details to this
test case.

Comment 5

16 years ago
Based on MARINA'S COMMENTS MARKING WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified w4me
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.