outlook emails show as winmail.dat

RESOLVED DUPLICATE of bug 77811

Status

Thunderbird
Filters
RESOLVED DUPLICATE of bug 77811
3 years ago
3 years ago

People

(Reporter: ranith, Unassigned)

Tracking

24 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

134.04 KB, image/jpeg
Details
(Reporter)

Description

3 years ago
Created attachment 8463397 [details]
2.jpg

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36 OPR/23.0.1522.60

Steps to reproduce:

installed the "lookout" addon


Actual results:

 but it also create unwanted two files named body_part0.rtf winmail.dat


Expected results:

I want the email to show only the real attachments. without  body_part0.rtf winmail.dat files

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 77811
You need to log in before you can comment on or make changes to this bug.