[E-Mail] When entering E-Mail application, notifications about new incoming messages don't disappear from the toaster

RESOLVED DUPLICATE of bug 915643

Status

RESOLVED DUPLICATE of bug 915643
4 years ago
4 years ago

People

(Reporter: salva, Assigned: salva)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

[Blocking Requested - why for this release]:

STR
 0. Configure an e-mail count.
 1. Open the e-mail application.
 2. Send the app to the background.
 3. Receive an e-mail.
 4. Wait for the notification to appear.
 5. Enter the e-mail application again.

Expected:
The notification disappear.

Actual:
The notification persists.

This is based on comment #14 from bug 1007413.
[Blocking Requested - why for this release]: because it was requested in bug 1007413.
blocking-b2g: --- → 2.0?
I originally misread this and thought it was about closing the notification if the user entered the email app through the notification.

However, this is about closing any notification associated with the email account if the user just opens the email app, but not through the notification itself. That change is being tracked in bug 915643 so closing this as a duplicate.

Any flags desired for this feature should be placed on bug 915643.
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915643
You need to log in before you can comment on or make changes to this bug.