seamonkey-project.org is down

RESOLVED FIXED

Status

SeaMonkey
Project Organization
--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: mcsmurf, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Currently the domain seamonkey-project.org cannot be resolved because the DNS server is broken. This bug here tracks this issue.
assigning to KaiRo since he runs the DNS server in question. I don't expect bug-history/summation other than "its fixed", but if KaiRo wants to provide such, that is perfectly ok!

Thanks again.
Assignee: nobody → kairo
fyi, nagios just alerted on this host to the MOC. I ack'd to this bug:

[18:46:13]	nagios-phx1	Mon 15:46:40 PDT [1655] static.zlb.phx.mozilla.net:http string - seamonkey-project.org is CRITICAL: CRITICAL - Socket timeout after 10 seconds (http://m.mozilla.org/http+string+-+seamonkey-project.org)

Comment 3

4 years ago
Looks like KaiRo got the primary nameserver back up.
(Reporter)

Comment 4

4 years ago
Thanks KaiRo!
(Assignee)

Comment 5

4 years ago
Yes, and sorry for all this, believe me, I was pretty concerned myself, after all it's the server handling all my email and websites.

That said, if you want to file a bug tracking the issue that the secondary DNS doesn't exist, feel free to assign that to me, I need to get to that after my vacation anyhow.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Duplicate of this bug: 1045995
You need to log in before you can comment on or make changes to this bug.