All users were logged out of Bugzilla on October 13th, 2018

voicemail notification says says "(SIM 1) null" where it used to say "Voicemail"

RESOLVED DUPLICATE of bug 1050665

Status

RESOLVED DUPLICATE of bug 1050665
4 years ago
4 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.4 unaffected, b2g-v2.0 unaffected, b2g-v2.1 unaffected)

Details

Attachments

(1 attachment)

Created attachment 8463577 [details]
screenshot

In a master build from late on Friday, I'm seeing the Voicemail notification in Gaia say "SIM 1 (null)" where I believe it previously said "Voicemail".  (And it should definitely say something about voicemail somewhere!)

gaia 5b9936f9c1531dbfedbef8fda4eb5d968f98270c (git)
gecko e07264876182 (hg) plus my patch queue
I've been seeing this for a while but was too lazy to file it. The code that handles this lives in the system app though, so moving there.
Component: Gaia::Dialer → Gaia::System
Keywords: regression, regressionwindow-wanted
QA-Wanted for Branch Checks
Keywords: regression, regressionwindow-wanted → qawanted
Branch Checks 

Issue DOES NOT occur in Flame 2.1, 2.0, 1.4 and Buri 2.1

Device: Flame Master
BuildID: 20140820071526
Gaia: 33d4b999f464fbad1c23d488da4689c5de9967ec
Gecko: cbbc380f1e1c
Version: 34.0a1 (Master) 
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
---------------------------------------------------------------------------------
Device: Flame 2.0
BuildID: 20140819175131
Gaia: 88db39a0826086024631049d83ae6aa397f0918d
Gecko: 2092ac87eceb
Version: 32.0 (2.0) 
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
---------------------------------------------------------------------------------
Device: Flame 1.4
BuildID: 20140818062816
Gaia: 21bec64497dc06a7f12071d573570ba8fea598ae
Gecko: 07d78d0f9bef
Version: 30.0 (1.4) 
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0
---------------------------------------------------------------------------------
Device: Buri Master
BuildID: 20140818072913
Gaia: ba1992f2addc5a84afc2eab426f222a6bf2962ba
Gecko: bf27e27c994d
Version: 34.0a1 (Master) 
Firmware Version: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v1.4: --- → unaffected
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → unaffected
Flags: needinfo?(jmitchell)
Keywords: qawanted

Updated

4 years ago
QA Contact: ddixon
issue does not seem to repro in the latest builds (we can check the reported build if we can get a build ID)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]
My bad, I forgot this was already fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1050665
You need to log in before you can comment on or make changes to this bug.