[RFE]Mark Button should mark newsgroup read when it is selected

VERIFIED DUPLICATE of bug 97241

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 97241
17 years ago
14 years ago

People

(Reporter: Ben Ruppel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5+)
Gecko/20011012
BuildID:    2001101203

It would be nice if it were easier to mark a newsgroup as read, and I think it
would be intuitive that if one clicks on a newsgroup, hitting mark would mark
the entire group as read.

Reproducible: Always
Steps to Reproduce:
1.Open mailnews
2.select a newsgroup


Actual Results:  The Mark button is grayed out.  If one selects a message in the
newsgroup, then selects the newsgroup itself, the mark button just acts as if
the message was still selected.

Expected Results:  The mark button should be enabled, and hitting it would make
the newsgroup read.

Updated

17 years ago
Severity: minor → enhancement
no dupes found, Marking new 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
One existing bug is bug 97241, and I think there's also another one about the
4.x style context menu to mark a newsgroup read without opening/downloading.

*** This bug has been marked as a duplicate of 97241 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.