location bar url list doesn't resize properly

VERIFIED DUPLICATE of bug 104157

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 104157
17 years ago
14 years ago

People

(Reporter: Sean Harding, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When typing into the location bar, the history list drops down to show possible
completions, but doesn't shrink back down when there are no more completions.
This  seems like a relatively new problem; I've never seen it before. I'll
create an attachment with a screenshot of the problem. Notice also that in the
location bar I've typed "www." but the Search option only says 'Search Google
for "w"'

This is the 2001101212 build on Linux.
(Reporter)

Comment 1

17 years ago
Created attachment 53397 [details]
Screenshot of the problem
dupe of bug 104157.


*** This bug has been marked as a duplicate of 104157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.