Closed Bug 10454 Opened 21 years ago Closed 21 years ago

Resizing messenger compose merges toolbars.

Categories

(MailNews Core :: Composition, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: scottputterman, Assigned: hyatt)

References

Details

(Whiteboard: [PR1])

In my build from this morning, if I bring up Messenger Compose and mouse over
the Editor toolbar, the Editor toolbar and the subject toolbar become toolbar.
The subject edit field sits on top of the Editor toolbar and a bunch of Ender's
functionality is no longer available since it is no longer visible.
I meant to say the 2 toolbars become the same toolbar.
JF - pls assign a target milestone.  Scott - still occuring for you?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
This stopped happening to me yesterday.  Will mark worksforme.
Target Milestone: M9
Status: RESOLVED → VERIFIED
Ok, marking verified as worksforme.
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
Summary: Mousing over Editor toolbar in Messenger Compose has strange results → Resizing messenger compose merges toolbars.
I've reopened this because it's still happening and I've updated the summary to
be more accurate.  All I have to do is resize the Messenger compose window to
see this happen.
Assignee: ducarroz → troy
Status: REOPENED → NEW
Reassign to layout team
Assignee: troy → hyatt
David, assigning to you because it sounds XUL related. Well, it doesn't sounds
like core layout, anyway.
add myself in cc
*** Bug 11361 has been marked as a duplicate of this bug. ***
Moving to M10.
Blocks: 11091
*** Bug 11443 has been marked as a duplicate of this bug. ***
Status: NEW → ASSIGNED
Whiteboard: [PR1]
Sounds like this needs to be fixed for PR1, so I added a note to the Status
Whiteboard
Once again this is no longer happening to me.  I wonder if this went away when
Paul started reimplementing the addressing widget?
Status: ASSIGNED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → FIXED
Fixed.
Status: RESOLVED → VERIFIED
Win_nt 4.0 (1999-10-06-19 M10)
This problem no longer exists.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.