“JS_FlatStringEqualsAscii” identifier not found

RESOLVED DUPLICATE of bug 1039187

Status

()

Core
General
RESOLVED DUPLICATE of bug 1039187
4 years ago
4 years ago

People

(Reporter: zhoubcfan@163.com, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140727213415

Steps to reproduce:

dist\include\mozilla\dom\LocationBinding.h(68) : error C3861: JS_FlatStringEqualsAscii
dist\include\mozilla\dom\LocationBinding.h(74) : error C3861: JS_FlatStringEqualsAscii
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039187
You need to log in before you can comment on or make changes to this bug.