If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Application default background should be white.

VERIFIED FIXED in Firefox OS v2.1

Status

Firefox OS
Gaia::System::Window Mgmt
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: alive, Assigned: alive)

Tracking

({regression})

unspecified
2.1 S1 (1aug)
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:2.1+, b2g-v2.1 verified, b2g-v2.2 verified)

Details

Attachments

(1 attachment)

STR
* Open test-agent

Expected:
* See white background.

Actual
* See black background.

Note:
Regression from bug 1042744

Patch incoming.
Created attachment 8463872 [details]
https://github.com/mozilla-b2g/gaia/pull/22247/files
Attachment #8463872 - Flags: review?(timdream)
Attachment #8463872 - Flags: review?(timdream) → review+
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?
Keywords: regression

Updated

3 years ago
blocking-b2g: 2.1? → 2.1+
Duplicate of this bug: 1045522
https://github.com/mozilla-b2g/gaia/commit/5c90a723bb82422861a9dcfe2110a94bce7a203c
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1042168
status-b2g-v2.1: --- → fixed
Target Milestone: --- → 2.1 S1 (1aug)

Comment 6

3 years ago
Verified the bug is fixed on 2.2 and 2.1 Flame builds

Application default background is no longer black.

Device: Flame 2.2 Master KK
BuildID: 20141104040207
Gaia: 3c50520982560ccba301474d1ac43706138fc851
Gecko: 54d05732f29b
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 36.0a1 (2.2 Master)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Device: Flame 2.1 KK
BuildID: 20141104001202
Gaia: 8b0cf889ae0d48a9eb7ecdcb9b67590de45cc5e5
Gecko: 388b03efe92d
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 34.0 (2.1)
Firmware: V188
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
Status: RESOLVED → VERIFIED
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: fixed → verified
status-b2g-v2.2: --- → verified
Flags: needinfo?(ktucker)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.