Deleting Bookmarks from Personal Toolbar removes wrong items in Sidebar

VERIFIED DUPLICATE of bug 92380

Status

VERIFIED DUPLICATE of bug 92380
17 years ago
14 years ago

People

(Reporter: muellkontrolle, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    20011101117

When right-clicking an item in my Personal Toolbar and then choosing "Delete",
the operation applies not to the item in the toolbar, but deletes the last item
highlighted in the Sidebar

Reproducible: Always
Steps to Reproduce:
1. Right-click a bookmark-item in sidebar
2. do nothing with it
3. right click a different bookmark item in your Personal Toolbar
4. click delete


Actual Results:  the item selected in the sidebar will be deleted

Expected Results:  the item selected in the Personal toolbar should be deleted

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 92380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.