Can't review app that is paid

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: jweathersby, Assigned: jkerim)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Whiteboard: [repoman])

(Reporter)

Description

4 years ago
I installed this app on my phone:
https://marketplace.firefox.com/app/feedspider/
It is a paid app but is currently priced at 0.00.  After installing I still can not review it.

Updated

4 years ago
Priority: -- → P2
Whiteboard: [repoman]
(Assignee)

Updated

4 years ago
Assignee: nobody → jkerim
(Assignee)

Comment 1

4 years ago
I'm unable to reproduce this locally or on the production site.  Can you confirm that this is still the case?
Status: NEW → UNCONFIRMED
Ever confirmed: false

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.