HTTPS - SSL Cert expiration on mozqa.com is WARNING: WARNING - Certificate '*.mozqa.com' expires in 14 day(s) (08/13/2014 16:19).

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations: MOC
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: MOC Nagios API, Unassigned)

Tracking

Details

(Whiteboard: [id=nagios1.private.scl3.mozilla.com:391868], URL)

(Reporter)

Description

4 years ago
Automated alert report from nagios1.private.scl3.mozilla.com:

Hostname: mozqa.com
Service:  HTTPS - SSL Cert expiration
State:    WARNING
Output:   WARNING - Certificate '*.mozqa.com' expires in 14 day(s) (08/13/2014 16:19).

Runbook:  http://m.allizom.org/HTTPS+-+SSL+Cert+expiration
(Reporter)

Comment 1

4 years ago
Automated alert acknowledgement: (rbryce)bug 1045713
Status: NEW → ASSIGNED

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045692
(Reporter)

Comment 3

4 years ago
Automated alert recovery:

Hostname: mozqa.com
Service:  HTTPS - SSL Cert expiration
State:    OK
Output:   OK - Certificate '*.mozqa.com' will expire on 08/12/2015 12:00.
Resolution: DUPLICATE → FIXED
(Assignee)

Updated

3 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.