Closed Bug 1045762 Opened 6 years ago Closed 6 years ago

Switch PARALLEL_DIRS to DIRS in .build files.

Categories

(Thunderbird :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1044460

People

(Reporter: jsbruner, Unassigned)

Details

Attachments

(1 file)

Attached patch Fix. β€” β€” Splinter Review
New build failures mention that we should switch PARALLEL_DIRS to DIRS. Here's a patch that addresses these failures and gets us back to the mail/components/shell failure.
Status: NEW → ASSIGNED
Comment on attachment 8464152 [details] [diff] [review]
Fix.

Review of attachment 8464152 [details] [diff] [review]:
-----------------------------------------------------------------

I kind of hope there is a more elegant way to fix this, but perhaps not.
Attachment #8464152 - Flags: review?(Pidgeot18)
I think I've covered all this in my landing for bug 1044460 with https://hg.mozilla.org/comm-central/rev/f200e20f0ea9

If so, maybe mark as a duplicate?
Flags: needinfo?(josiah)
Awesome, yes, it looks like that covers all of it.
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Flags: needinfo?(josiah)
Resolution: --- → DUPLICATE
Duplicate of bug: 1044460
Attachment #8464152 - Flags: review?(Pidgeot18)
You need to log in before you can comment on or make changes to this bug.