The scroll bar on the mail-box pane disappears when the pane is redrawn.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Matthew Hambley, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
When the mail window is opened the mail-box pane extends the height of the window
with a list of actions to its right.  Clicking on the inbox causes the mail-box
pain to shrink to allow the message pane underneith.  The actions list pane is
replaced with the list of mail pane.

When this happens the scroll bar in the mail-box pane disappears and the only
way to retrieve it is to collapse and then expand the pane or to resize it manually.
(Reporter)

Comment 1

16 years ago
Created attachment 53415 [details]
Just after launching the mail reader, prior to using it.
(Reporter)

Comment 2

16 years ago
Created attachment 53416 [details]
Inbox selected, scroll bar has gone.
(Reporter)

Comment 3

16 years ago
Created attachment 53417 [details]
After collapsing then expanding the pane, the scroll bar is back.
(Reporter)

Updated

16 years ago
Severity: normal → minor

Comment 4

16 years ago
WORKSFORME on 

Mozilla 0.9.5
Mozilla/5.0 (X11; U; Linux RH6.2 i686; en-US; rv:0.9.5) Gecko/20011012
(Reporter)

Comment 5

16 years ago
It may well work on:

Mozilla 0.9.5
Mozilla/5.0 (X11; U; Linux RH6.2 i686; en-US; rv:0.9.5) Gecko/20011012

However it was still broken as of Friday on Thursdays nightly build for Windows
running on NT 4.

Comment 6

16 years ago
WORKS FOR ME 

Windows 2000
./nightly/latest-1.0.0/
Build 2002041617

Reporter: Have you tried a new build? 

Can someone (reporter?) mark this as fixed or Works for me?

Comment 7

16 years ago
No response by reporter in a month -> WFM.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.