entering new URL results in contents of previous URL displayed

RESOLVED DUPLICATE of bug 38488

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 38488
16 years ago
16 years ago

People

(Reporter: Christian Schneider, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
While using Mozilla 0.9.5 I found that sometimes (though rather often) after
entering a new url the url in the location bar is changed to the wanted one but
the page is reloaded from the old url, e.g. I'm viewing google and follow a link
to mozilla, then the location bar says "mozilla" but the page still shows
google. This seems to be remedied by deleting the cache and repeatedly hitting
"reload". This makes the program unusable.

System: Debian 2.2 (partly updated to testing/unstable)
Reporter: Are you using some kind of proxy (junkbuster...) ?

Comment 2

16 years ago
bug 38488?
Assignee: asa → neeti
Component: Browser-General → Networking
QA Contact: doronr → benc
(Reporter)

Comment 3

16 years ago
Sorry,
just wanted to help.

*** This bug has been marked as a duplicate of 38488 ***
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.