'Privacy notice' link shown on first opening of Loop panel has chrome url and misses link target

RESOLVED DUPLICATE of bug 1034841

Status

defect
RESOLVED DUPLICATE of bug 1034841
5 years ago
5 years ago

People

(Reporter: aryx, Assigned: aryx)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Firefox Nightly and Aurora 20140729 on Windows 8.1

Because the url for the 'privacy notice' link lacks the protocol, it gets auto-prefixed with a chrome:// url. Furthermore, the link doesn't have a link target, so the link would open in the panel itself.
This is a duplicate of bug 1035846.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035846
Sorry, just realised I duped this to the wrong bug - it should have been bug 1034841
Duplicate of bug: 1034841
You need to log in before you can comment on or make changes to this bug.