Forward message quoted option missing.

NEW
Unassigned

Status

MailNews Core
Composition
--
enhancement
17 years ago
10 years ago

People

(Reporter: juha0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User is able to forward message as attachment or inline, but not quoted. This
feature is in Netscape4.x.

Comment 1

17 years ago
*** Bug 107523 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
This is a dup of bug 70478

*** This bug has been marked as a duplicate of 70478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy as dup
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
This bug was duped, the dupe fixed, but it does not solve this here -> REOPEN

pi
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Severity: normal → enhancement
Target Milestone: --- → Future

Comment 5

16 years ago
workaround: 
select options-> Quote Message, then delele attachment(forwarded message), but
it is not convenient for user, why not back to as Netscape 6.2.2 ?

Comment 6

16 years ago
What was in Netscape 6.2.2?

pi

Comment 7

16 years ago
in Netscape 6.2.2, when you forward a mail, he content will in the body of the
new mail, not wrapped in attachment. So you can modify them normally

Comment 8

16 years ago
Let me see if I get this right. We have forward inline. The only difference for
forward quoted would be to not just "paste" the text into the MailNews
composition windows but to "paste as quotation" it there. There rest should be
identical. Then we only need an entry in the forward submenu and an option to
use this method as the default forwarding style.

pi
Product: MailNews → Core

Updated

13 years ago
Assignee: ducarroz → nobody
OS: Linux → All
QA Contact: sheelar
Hardware: PC → All

Updated

10 years ago
QA Contact: composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.