Closed Bug 10461 Opened 20 years ago Closed 20 years ago

PNG images are not shown correctly

Categories

(Core :: ImageLib, defect, P3, major)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 10462

People

(Reporter: primorec, Assigned: mjudge)

References

()

Details

1) go to the http://www.cdrom.com/pub/png/png-MagnoliaAlpha.html with
   NETSCAPE4.61 and check the png image. Image is OK ( aka beatifull )
2) go to the same URL from above with mozillaM8 and the image is BAD
   Blue background of the image (sky) is wrong. Instead of being blue it
   uses a color and texture of the page itself.

I would like to mail to you two "screenshots", a GOOD one and a BAD one,
but I do not have your e-mail address. Please let me know where I can
mail two GIF files

Sincerely

Igor Furlan
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10462 ***
Status: RESOLVED → VERIFIED
Component: Image Conversion Library → ImageLib
You need to log in before you can comment on or make changes to this bug.