Closed Bug 1046132 Opened 5 years ago Closed 5 years ago

TCW Aug 9 -- rmove default routes from border routers after next-hop-self project is complete

Categories

(Infrastructure & Operations :: NetOps, task)

x86
macOS
task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1019171

People

(Reporter: dcurado, Assigned: dcurado)

References

Details

Why?: routers that carry full routes do not need a default route on them.
        IMHO, they "should not" have a default route.  If the router does
        not have a route for a given prefix, it should drop at the router,
        and we should figure out why it doesn't have the route, rather
        than punting the packet out the door to one of our ISPs.
	+ border1.console.pao1.mozilla.net
	+ border1.console.sjc2.mozilla.net
	+ border1.console.scl3.mozilla.net
	+ border2.console.scl3.mozilla.net
	+ border1.phx1.mozilla.net
	+ border2.phx1.mozilla.net

Prerequisite: The next-hop-self project must be completed first.
Time required: 10 minutes
Impact: should be none
Assignee: network-operations → dcurado
Flags: cab-review?
Status: NEW → ASSIGNED
Flags: cab-review? → cab-review+
Blocks: 1048340
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1019171
Change Request: --- → approved
Flags: cab-review+
You need to log in before you can comment on or make changes to this bug.