Turn on 'adjust automatically' display setting for semiauto proximity test

RESOLVED DUPLICATE of bug 1041755

Status

Firefox OS
Certification Suite
RESOLVED DUPLICATE of bug 1041755
3 years ago
3 years ago

People

(Reporter: rwood, Assigned: rwood)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
If the device display "adjust automatically" setting is not turned on, the semiauto proximity test won't pass as covering up the light sensor won't increase/decrease the screen brightness. Have the test turn on that setting first to ensure it will work as expected.
This becomes especially important after bug 1043924 is integrated, but please remember to disable display dimming after the test.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041755
You need to log in before you can comment on or make changes to this bug.