Sort "Using" Pop-Up Menu, on Search Sidebar Tab, Alphabetically

VERIFIED FIXED in mozilla0.9.6

Status

SeaMonkey
Search
P3
trivial
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Nick Kocharhook, Assigned: Samir Gehani)

Tracking

({polish})

Trunk
mozilla0.9.6
polish

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The "Search using" pop-up menu in the Search sidebar should be sorted
alphabetically.

Right now it's difficult to find a specific site in a 30+ item menu.

Comment 1

17 years ago
Confirmed using Fizzilla/2001091313 (0.9.4). The "Using" pop-up menu on the
Search Sidebar Tab is sorted by some indiscernable criteria, while it should be
sorted alphabetically as is its' counterpart, the "Search using" pop-up in the
Internet Search preferences panel.

Raising Severity to Trivial and altering Summary.
Severity: enhancement → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [RFE] Sort "Search using" menu alphabetically → Sort "Using" Pop-Up Menu, on Search Sidebar Tab, Alphabetically
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: patch, polish, review
OS: MacOS X → All
Priority: -- → P3
Hardware: Macintosh → All
Target Milestone: --- → mozilla0.9.6
(Assignee)

Comment 2

17 years ago
Created attachment 53840 [details] [diff] [review]
Fix typo: NC-ref -> NC-rdf.
(Assignee)

Comment 3

17 years ago
Matt, please r.
Alec, please rs.

Comment 4

17 years ago
Comment on attachment 53840 [details] [diff] [review]
Fix typo: NC-ref -> NC-rdf.

doh! sr=alecf
Attachment #53840 - Flags: superreview+

Comment 5

17 years ago
Comment on attachment 53840 [details] [diff] [review]
Fix typo: NC-ref -> NC-rdf.

r=matt
Attachment #53840 - Flags: review+
(Assignee)

Comment 6

17 years ago
Checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.