Java applet not working with webcam

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: Bob Sprenger, Assigned: edburns)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: should be UNCONFIRMED, URL)

(Reporter)

Description

17 years ago
My webcam isn't working with Mozilla Build 2001101117
It is working with netscape 4.xx and IE

What do I wrong ????
What does this have to do with Bugzilla??

->Browser
Assignee: justdave → asa
Component: Bugzilla-General → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → doronr
Version: unspecified → other

Comment 2

17 years ago
WFM, current linux CVS, jre1.3.1
Whiteboard: should be UNCONFIRMED

Comment 3

17 years ago
wfm using build 2001101308 on Win2k with JRE 1.3.1.

Reporter, make sure you have JRE (Java plug-in) installed.

-> OJI
Assignee: asa → edburns
Component: Browser-General → OJI
QA Contact: doronr → pmac
Summary: Java aplet not working with webcam → Java applet not working with webcam

Comment 4

17 years ago
Received mail from reporter:

>JRE plug-in is installed,
>version 1.3.1
>
>After installing JRE and entering the webcam again it ask again to
>install JRE I checked my system JRE ist installed !

Check that you have npoji600.dll in your plugins\ directory and about:plugins 
mentions your JRE 1.3.1.
If this still does not work, create a new profile: 'mozilla -profilemanager' 
and report if it works better.
Another test would be to see if the following URL works:
http://java.sun.com/ you should see a scroller on the right, the Java icon in 
the Windows tray bar.
You can also have a look at Mozilla -> Tools -> Java Console, there might be 
errors others don't get.

Comment 5

16 years ago
Reporter, could you try this with latest builds and java installed?
Otherwise I gonna close this bug

BTW, I don't see any java on given url

Comment 6

16 years ago
Closing as INVALID due to no reply  and absense of testcase
(there's no java at given url).
Feel free to reopen if you can reproduce it with fresh mozilla and
if you have testcase to attach here
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.